<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Raise Your Voice Rally to be held May 17 - Lowndes Signal | Lowndes Signal</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606943343" />
				<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606943343" />
				<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/style.css?1606943343" />

        <script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606943343"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.lowndessignal.com/wp-content/themes/2016-lowndes-mobile-child/media/img/brand/favicon-lowndessignal.png">
				<link rel="apple-touch-icon" href="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Please join Focus on America, Alabama Medical Freedom Alliance,concerned parents, grandparents, and citizens for a peaceful gatheringon the steps of the Alabama State Capitol, Monday, May 17, 2021." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Raise Your Voice Rally to be held May 17 - Lowndes Signal" />
	<meta property="og:description" content="Please join Focus on America, Alabama Medical Freedom Alliance,concerned parents, grandparents, and citizens for a peaceful gatheringon the steps of the Alabama State Capitol, Monday, May 17, 2021." />
	<meta property="og:url" content="https://www.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/" />
	<meta property="og:site_name" content="Lowndes Signal" />
	<meta property="article:published_time" content="2021-05-14T16:00:45+00:00" />
	<meta property="og:image" content="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg" />
	<meta property="og:image:width" content="790" />
	<meta property="og:image:height" content="493" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Christy Johnson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lowndessignal.com/#website","url":"https://www.lowndessignal.com/","name":"Lowndes Signal","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.lowndessignal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/#primaryimage","inLanguage":"en-US","url":"https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg","width":790,"height":493},{"@type":"WebPage","@id":"https://www.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/#webpage","url":"https://www.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/","name":"Raise Your Voice Rally to be held May 17 - Lowndes Signal","isPartOf":{"@id":"https://www.lowndessignal.com/#website"},"primaryImageOfPage":{"@id":"https://www.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/#primaryimage"},"datePublished":"2021-05-14T16:00:45+00:00","dateModified":"2021-05-14T16:00:45+00:00","author":{"@id":"https://www.lowndessignal.com/#/schema/person/ed0cb94f9a631a03e2d853b4ab4aee4d"},"description":"Please join Focus on America, Alabama Medical Freedom Alliance,concerned parents, grandparents, and citizens for a peaceful gatheringon the steps of the Alabama State Capitol, Monday, May 17, 2021.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/"]}]},{"@type":"Person","@id":"https://www.lowndessignal.com/#/schema/person/ed0cb94f9a631a03e2d853b4ab4aee4d","name":"Christy Johnson","image":{"@type":"ImageObject","@id":"https://www.lowndessignal.com/#personlogo","inLanguage":"en-US","url":"https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg?w=68","caption":"Christy Johnson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.lowndessignal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.lowndessignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.lowndessignal.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NDMysDAzMTC3BABuqTEA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.lowndessignal.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.lowndessignal.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.lowndessignal.com/wp-includes/css/admin-bar.min.css?m=1620864078g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.lowndessignal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lowndessignal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.lowndessignal.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.lowndessignal.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.lowndessignal.com/wp-content/themes/2016-lowndes-mobile-child/style.css?ver=1606943343' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
<script type='text/javascript' src='https://m.lowndessignal.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuWUWAK9pIiM='></script>
<link rel="https://api.w.org/" href="https://m.lowndessignal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.lowndessignal.com/wp-json/wp/v2/posts/21032" /><link rel='shortlink' href='https://m.lowndessignal.com/?p=21032' />
<link rel="alternate" type="application/json+oembed" href="https://m.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.lowndessignal.com%2F2021%2F05%2F14%2Fraise-your-voice-rally-to-be-held-may-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.lowndessignal.com%2F2021%2F05%2F14%2Fraise-your-voice-rally-to-be-held-may-17%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5025143-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5025143-4');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b4b94bb23623aed7b2965';
          var adm_dam_id = '5f7b4c088c69ca0430a55f1b';
          var adm_dpm_id = '5f7b4be40cb01b3891d025d0';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/GNL_LCS-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/GNL_LCS-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/GNL_LCS-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/GNL_LCS-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/GNL_LCS-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/GNL_LCS-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/GNL_LCS-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news-section", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/05/14/raise-your-voice-rally-to-be");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/GNL_LCS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/GNL_LCS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/GNL_LCS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/GNL_LCS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/GNL_LCS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/GNL_LCS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/GNL_LCS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/GNL_LCS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/GNL_LCS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/GNL_LCS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/GNL_LCS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/GNL_LCS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/GNL_LCS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/GNL_LCS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/GNL_LCS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/GNL_LCS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/GNL_LCS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/GNL_LCS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/GNL_LCS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/GNL_LCS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://desirebucket.com/v2jxgPxCYPgl1n59krmkWHXfDYdc3Vap8_T4mVbP0KMjMiRpU9CfVmfDKBQH5q6WIbZc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        								

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.lowndessignal.com">
						<img class="logo" src="https://www.lowndessignal.com/wp-content/themes/2016-lowndes-mobile-child/media/img/brand/logo-white-lowndessignal.png" alt="Lowndes Signal" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.lowndessignal.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Lowndes Signal..." onfocus="if(this.value=='Search Lowndes Signal...'){this.value='';}" onblur="if(this.value==''){this.value='Search Lowndes Signal...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="about"><a href="https://m.lowndessignal.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://m.lowndessignal.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://m.lowndessignal.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.lowndessignal.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.lowndessignal.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.lowndessignal.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.lowndessignal.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.lowndessignal.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.lowndessignal.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="e-edition"><a href="https://lowndessignal.dirxionpages.net/">E-Edition</a></li>
</ul>							<p class="date">
								May 15, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.lowndessignal.com">Home</a></li>
	<li class="news "><a href="https://m.lowndessignal.com/category/news-section/">News</a></li>
	<li class="sports"><a href="https://m.lowndessignal.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.lowndessignal.com/category/opinion/">Opinion</a></li></li>
	<li class="obits"><a href="https://m.lowndessignal.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://m.lowndessignal.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.lowndessignal.com/2021/05/14/lowndes-middle-school-principal-passes-away/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.lowndessignal.com/2021/05/14/lowndes-middle-school-principal-passes-away/">
              <img src="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.lowndessignal.com/2021/05/14/lowndes-middle-school-principal-passes-away/">Lowndes Middle School principal passes away</a> </h4>
          <a href="https://m.lowndessignal.com/2021/05/14/lowndes-middle-school-principal-passes-away/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="388" src="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg 790w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg?resize=300,187 300w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg?resize=768,479 768w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg?resize=622,388 622w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg?resize=561,350 561w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Raise Your Voice Rally to be held May 17</h2>

										<div class="byline">
											
											<a href="https://m.lowndessignal.com/author/christyjohnson/" rel="bookmark">
                        <img width="85" height="120" src="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg?w=85" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg 631w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg?resize=212,300 212w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg?resize=622,882 622w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg?resize=247,350 247w" sizes="(max-width: 85px) 100vw, 85px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.lowndessignal.com/author/christyjohnson/" rel="bookmark">Christy Johnson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:luvernejournal@gmail.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:00 am Friday, May 14, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Raise Your Voice Rally to be held May 17. A \"Raise Your Voice Rally\" is being held on the state capital's steps on May 17. The rally will begin at 2 p.m. and everyone is invited to participate in a peaceful demonstration. The following is from Rebecca Rogers, a founding member of Focus on America, and a organizer of this rally:\r\nThe Alabama state motto is \u201cWe dare defend our rights\u201d.\r\nPlease join Focus on America, Alabama Medical Freedom Alliance,\r\nconcerned parents, grandparents, and citizens for a peaceful gathering\r\non the steps of the Alabama State Capitol, Monday, May 17, 2021.\r\n\r\nOur elected officials have failed and refused to uphold their sworn duty\r\nto put the interest of individuals in Alabama over big special interest\r\ngroups in 2020 and 2021. Our complicit Governor, Lt. Governor,\r\nrepresentatives, and senators have done little to nothing to protect our\r\nConstitutional liberties to peacefully assemble or engage in commerce\r\nduring unconstitutional COVID-19 lockdowns. At a time when vaccine\r\npassports and mandates are a serious concern to the citizens of Alabama,\r\nour leaders within our legislative branch chose to block debate and\r\nvotes on the more than nine vaccine related bills filed this session.\r\n\r\nIt is time we took a stand against legislation that threatens our rights\r\nto live as free Americans. Join us on the Capitol steps in Montgomery at\r\n2 p.m. on Monday, May 17 for the RAISE YOUR VOICE RALLY and show these\r\nunavailing representatives that we will no longer tolerate or ignore\r\ntheir blatant disrespect of duty and oath to upholding our liberties.\r\n\r\nWe stand firm in our right to assemble peacefully, bear arms, and\r\nprotect our right to bodily autonomy. Neither unethical \u201cvaccine\r\npassports\u201d or mandatory vaccines will be tolerated by free Alabamians.\r\nWe will no longer depend on feeble public servants to protect our rights\r\nagainst a despotic state. Patriotism flows through our veins and fuels\r\nour convictions. We fear no tyranny.\r\n\r\nJoin us on the 17th to protect beautiful Alabama, the rich liberties she\r\nsupports, and demand our voices be heard!\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e462fe139e8756257e7cdcff7811b108&postHash=fa87ae20e4d0a650d4ac9fbb968b4489&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>A &#8220;Raise Your Voice Rally&#8221; is being held on the state capital&#8217;s steps on May 17. The rally will begin at 2 p.m. and everyone is invited to participate in a peaceful demonstration. The following is from Rebecca Rogers, a founding member of Focus on America, and a organizer of this rally:</p>
<blockquote><p>The Alabama state motto is “We dare defend our rights”.<br />
Please join Focus on America, Alabama Medical Freedom Alliance,<br />
concerned parents, grandparents, and citizens for a peaceful gathering<br />
on the steps of the Alabama State Capitol, Monday, May 17, 2021.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Our elected officials have failed and refused to uphold their sworn duty<br />
to put the interest of individuals in Alabama over big special interest<br />
groups in 2020 and 2021. Our complicit Governor, Lt. Governor,<br />
representatives, and senators have done little to nothing to protect our<br />
Constitutional liberties to peacefully assemble or engage in commerce<br />
during unconstitutional COVID-19 lockdowns. At a time when vaccine<br />
passports and mandates are a serious concern to the citizens of Alabama,<br />
our leaders within our legislative branch chose to block debate and<br />
votes on the more than nine vaccine related bills filed this session.</p>
<p>It is time we took a stand against legislation that threatens our rights<br />
to live as free Americans. Join us on the Capitol steps in Montgomery at<br />
2 p.m. on Monday, May 17 for the RAISE YOUR VOICE RALLY and show these<br />
unavailing representatives that we will no longer tolerate or ignore<br />
their blatant disrespect of duty and oath to upholding our liberties.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>We stand firm in our right to assemble peacefully, bear arms, and<br />
protect our right to bodily autonomy. Neither unethical “vaccine<br />
passports” or mandatory vaccines will be tolerated by free Alabamians.<br />
We will no longer depend on feeble public servants to protect our rights<br />
against a despotic state. Patriotism flows through our veins and fuels<br />
our convictions. We fear no tyranny.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Join us on the 17th to protect beautiful Alabama, the rich liberties she<br />
supports, and demand our voices be heard!</p></blockquote>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.lowndessignal.com/2021/05/14/local-food-bank-delivers-for-mothers-day/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="369" height="220" src="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/Food-Giveaway.jpg?w=369&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.lowndessignal.com/2021/05/14/local-food-bank-delivers-for-mothers-day/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Local food bank delivers for Mother’s Day">Local food bank delivers for Mother’s Day</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/State-Capital.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Raise Your Voice Rally to be held May 17">Raise Your Voice Rally to be held May 17</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.lowndessignal.com/2021/05/14/lowndes-middle-school-principal-passes-away/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="150" height="150" src="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg?w=150&amp;h=150&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" srcset="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg 150w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg?resize=90,90 90w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg?resize=45,45 45w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg?resize=24,24 24w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg?resize=48,48 48w, https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/tito-baker.jpg?resize=96,96 96w" sizes="(max-width: 150px) 100vw, 150px" />          </a>
                    <h3><a href="https://m.lowndessignal.com/2021/05/14/lowndes-middle-school-principal-passes-away/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Lowndes Middle School principal passes away">Lowndes Middle School principal passes away</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.lowndessignal.com/2021/05/13/21015/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.lowndessignal.com/wp-content/uploads/sites/59/2021/05/caleb-whisnand-missing-baby-dead-capital-murder-1620920698.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.lowndessignal.com/2021/05/13/21015/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Missing baby&#8217;s body found in Lowndes County">Missing baby&#8217;s body found in Lowndes County</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/05/14/local-food-bank-delivers-for-mothers-day/" title="Permalink to Local food bank delivers for Mother’s Day" rel="bookmark">Local food bank delivers for Mother’s Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/05/14/raise-your-voice-rally-to-be-held-may-17/" title="Permalink to Raise Your Voice Rally to be held May 17" rel="bookmark">Raise Your Voice Rally to be held May 17</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/05/14/lowndes-middle-school-principal-passes-away/" title="Permalink to Lowndes Middle School principal passes away" rel="bookmark">Lowndes Middle School principal passes away</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/05/13/21015/" title="Permalink to Missing baby&#8217;s body found in Lowndes County" rel="bookmark">Missing baby&#8217;s body found in Lowndes County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/05/07/documentary-searching-for-locals-with-epilepsy/" title="Permalink to Documentary searching for locals with epilepsy " rel="bookmark">Documentary searching for locals with epilepsy </a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/02/01/sheriff-west-issues-apology-to-hayneville-police-chief/" title="Permalink to Sheriff West issues apology to Hayneville police chief" rel="bookmark">Sheriff West issues apology to Hayneville police chief</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2020/09/25/its-obvious-lowndes-county-people-are-investing-in-each-other/" title="Permalink to It’s obvious Lowndes County people are investing in each other" rel="bookmark">It’s obvious Lowndes County people are investing in each other</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2020/04/30/resilience-ingenuity-creativity-help/" title="Permalink to Resilience, ingenuity, creativity help" rel="bookmark">Resilience, ingenuity, creativity help</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2020/04/23/tesmer-recognizes-national-crime-victims-rights-week-april-19-25/" title="Permalink to Tesmer recognizes National Crime Victims’ Rights Week April 19-25" rel="bookmark">Tesmer recognizes National Crime Victims’ Rights Week April 19-25</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2020/04/23/gov-ivey-census-2020-important/" title="Permalink to Gov. Ivey: Census 2020 important" rel="bookmark">Gov. Ivey: Census 2020 important</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/02/27/calhoun-plays-their-way-to-birmingham/" title="Permalink to Calhoun Tigers play their way to Birmingham" rel="bookmark">Calhoun Tigers play their way to Birmingham</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/02/18/lowndes-academy-lose-aa-championship/" title="Permalink to Lowndes Academy loses close one to Southern" rel="bookmark">Lowndes Academy loses close one to Southern</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/02/17/calhoun-claims-area-title/" title="Permalink to Calhoun claims area title" rel="bookmark">Calhoun claims area title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/02/17/lowndes-academy-heads-to-state/" title="Permalink to Lowndes Academy heads to state" rel="bookmark">Lowndes Academy heads to state</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2020/12/30/local-students-make-all-state-football-list/" title="Permalink to Local students make All-State football list" rel="bookmark">Local students make All-State football list</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2020/09/10/appeals-court-upholds-conviction/" title="Permalink to Appeals court upholds conviction" rel="bookmark">Appeals court upholds conviction</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2019/08/22/20059/" title="Permalink to Aug. 12-19" rel="bookmark">Aug. 12-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2019/08/22/aug-14-19/" title="Permalink to Aug. 14-19" rel="bookmark">Aug. 14-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2019/08/01/20042/" title="Permalink to July 27-29" rel="bookmark">July 27-29</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2019/06/06/police-reports-may-29-june-5/" title="Permalink to Police Reports: May 29-June 5" rel="bookmark">Police Reports: May 29-June 5</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/04/23/robbie-t-blue/" title="Permalink to Robbie T. Blue" rel="bookmark">Robbie T. Blue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/04/23/jamarcus-m-jordan/" title="Permalink to Jamarcus M. Jordan" rel="bookmark">Jamarcus M. Jordan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/04/23/charles-steele-partridge-iii/" title="Permalink to Charles Steele Partridge III" rel="bookmark">Charles Steele Partridge III</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/04/23/charles-dwight-parker/" title="Permalink to Charles Dwight Parker" rel="bookmark">Charles Dwight Parker</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.lowndessignal.com/2021/04/23/chester-arthur-seaborn/" title="Permalink to Chester Arthur Seaborn" rel="bookmark">Chester Arthur Seaborn</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.lowndessignal.com/2021/05/04/lowndes-county-unemployment-at-an-all-time-high/" rel="bookmark" title="Lowndes County Unemployment at an all time high">Lowndes County Unemployment at an all time high</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.lowndessignal.com/2021/04/19/lowndes-students-return-to-the-classroom/" rel="bookmark" title="Lowndes students return to the classroom">Lowndes students return to the classroom</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.lowndessignal.com/2021/03/12/adph-expands-eligibility-for-covid-19-vaccine/" rel="bookmark" title="ADPH expands eligibility for COVID-19 vaccine">ADPH expands eligibility for COVID-19 vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.lowndessignal.com/2021/02/01/sheriff-west-issues-apology-to-hayneville-police-chief/" rel="bookmark" title="Sheriff West issues apology to Hayneville police chief">Sheriff West issues apology to Hayneville police chief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.lowndessignal.com/2020/10/29/hurricanes-path-plunges-hundreds-of-thousands-into-dark-across-alabama/" rel="bookmark" title="Hurricane&#8217;s path plunges hundreds of thousands into dark across Alabama">Hurricane&#8217;s path plunges hundreds of thousands into dark across Alabama</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.lowndessignal.com/2020/10/29/hurricane-zeta-slams-south-leaves-path-of-destruction-across-alabama/" rel="bookmark" title="Hurricane Zeta slams South, leaves path of destruction across Alabama">Hurricane Zeta slams South, leaves path of destruction across Alabama</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category"></h4>
											<h3><a href="" rel="bookmark" title=""></a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.lowndessignal.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.lowndessignal.com/category/news-section/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.lowndessignal.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.lowndessignal.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.lowndessignal.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.lowndessignal.com/subscriptions/">Subscribe</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Lowndes Signal</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606943343"></script>
        <script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606943343"></script>
        <script src="https://www.lowndessignal.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606943343"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.lowndessignal.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.lowndessignal.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.lowndessignal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.lowndessignal.com/wp-includes/js/thickbox/thickbox.js?m=1620864079g'></script>
<script src='https://www.lowndessignal.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.lowndessignal.com/wp-includes/js/hoverintent-js.min.js?m=1620864080g'></script>
<script src='https://m.lowndessignal.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.lowndessignal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.lowndessignal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.lowndessignal.com/wp-includes/js/wp-embed.min.js?m=1620864080g'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'177423201',post:'21032',tz:'-5',srv:'m.lowndessignal.com'} ]);
	_stq.push([ 'clickTrackerInit', '177423201', '21032' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//lowndessignal.disqus.com/count.js" async></script>
            </body>
</html>